The Lure Forums banner

1 - 18 of 18 Posts

·
CoFounder & Retired Admin
Joined
·
6,295 Posts
Discussion Starter #1
I think it looks sound, thanks to everyone for suggesting some. It doesnt have to be perminent of course but I do like it. Thanks Mike for putting it up, I wouldnt have a clue how to do the stuff you do on here.
 

·
Registered
Joined
·
2,047 Posts
Works for me - nice job guys!
 

·
Premium Member
Joined
·
6,081 Posts
Logo looks sound :clap: Maybe do with a bit of colour :?: Just my opinion :jump:
 

·
Registered
Joined
·
67 Posts
Logo looks great.

I saw the thread a while back but couldn't view the images from work so was just guessing what it looking like.

End reesult is cracking though, nice one.
 

·
Registered
Joined
·
2,192 Posts
That was my artwork on that logo. Let me know if you want to fiddle around with it to make it T-shirt friendly and I'll do a better copy. There are other places like tshirtcandy etc that do the same type of thing and you can open a shop of your own, add a commission to the sale and then it can go back to those that run the forum. A £ or 2 per t-shirt and for all those that order it would soon add up.
 

·
CoFounder & Retired Admin
Joined
·
2,560 Posts
well the logo seems to fit very nicely, thankyou to Andy (Blockhead) for the revised artwork
 

·
Registered
Joined
·
2,192 Posts
Lewisman said:
plugs said:
well the logo seems to fit very nicely, thankyou to Andy (Blockhead) for the revised artwork

It's just a black box now ????
The file is now in a .png (portable network graphic) to allow the background to show through. What browser are you using as it works fine in IE?
 

·
Registered
Joined
·
11,810 Posts
I'm on IE, but cant see it ??? Havent had a problem before ?

Anyone else just seeing a black box, or is it just me ????
 

·
Registered
Joined
·
2,581 Posts
Sounds like you've probably got an older version of IE. PNG transparency has only started on the most recent couple...
 

·
Registered
Joined
·
2,192 Posts
Lewisman said:
I'm on IE, but cant see it ??? Havent had a problem before ?

Anyone else just seeing a black box, or is it just me ????
Check your file sources to see if a png file is allocated a program to open it with. Sometimes there's no association so it gets ignored.

Can't remember for the life of me how you do it tho. Try right clicking the black box and saving the file to your PC, then try and open the file and see if it searches for a program, then associate one to it.
 
1 - 18 of 18 Posts
Top