The Lure Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
456 Posts
Discussion Starter #1
First actual catch report since joining, hopefully the first of many!

Popped out this morning to a local mark to fish the last hour of the coming tide before work as conditions looked really nice. Fished and moved and switched plugs with only the obligatory seal that seems to plague me everywhere I go right now for company........not a touch.

Hung a yo-zuri mag minnow at the end of the retrieve and 3-4 bass flew out of the rocks at my feet and swirled at it but no hook ups. Flicked the plug 15 feet across the gully and same thing, bass following, bumping and swirling at the plug no hook ups.

Basically in the next 30 minutes I went through my entire lure collection from poppers, shallow divers, deep divers and soft plastics, same result, swirls, bumps and follows and they just would not actually take the lures.

Finally I had one just under 2 lb under the rod tip to a yo zuri crystal minnow F which went back nicely.

Image1.jpg

Exciting but frustrating again and still havent taken one off the top.......

I am considering going back again tonight with the fly rod as they were so close in.

Took 2 bass on the weekend 2.5 and 4.5 lb from my boat but no photos I'm afraid.
 

Attachments

·
Registered
Joined
·
2,581 Posts
Nice one Mark! There do seem to be a lot of seals down your way! Best of luck tonight if you make it out!!
 

·
Premium Member
Joined
·
6,081 Posts
Great first report Mark, well done on the fish :-D
 
1 - 5 of 5 Posts
Top