The Lure Forums banner

1 - 20 of 32 Posts

·
Registered
Joined
·
1,132 Posts
Discussion Starter #1
The shout box is now hidden behind the adverts on my work PC! Any idea how to get it back to it's original place so I can get back to annoying the Lewis Brothers instead of actually having to do some work?!!
 

·
Registered
Joined
·
2,047 Posts
On the righ hand side of your screen, you will see some chevrons. Click this to hide the lureforumtv bit, and the shout box will reappear (I hope).
 

·
Registered
Joined
·
2,047 Posts
Mmmm - log out and in again?
 

·
Registered
Joined
·
2,047 Posts
Er, running out of ideas, Rob? Still - we can call you all sorts of names on the Shout Box and you will never know! Try calling/PM'ing Mike to resolve it...
 

·
Registered
Joined
·
11,810 Posts
Try minimising the adverts (little arrow thingy on the top right hand corner of them).
 

·
Registered
Joined
·
11,810 Posts
The shout box is now hidden behind the adverts on my work PC! Any idea how to get it back to it's original place so I can get back to annoying the Lewis Brothers instead of actually having to do some work?!!

btw - he's not my brother :x
 

·
Registered
Joined
·
1,132 Posts
Discussion Starter #9
btw - he's not my brother :x
OK, your husband then.

It's just this PC cos it was working at home on my laptop this morning. Tried messing around with the settings etc because the screen seems narrower on this but I don't have a clue what I'm looking for really!
 

·
Registered
Joined
·
1,132 Posts
Discussion Starter #11
Try upgrading to IE 8.0 ;)
Already am mate, thankyou anyway though. It was fine yesterday, if I ring IT services about it they'll just take the forum off me again!

I'll try clearing everything and starting from scratch
 

·
Registered
Joined
·
1,132 Posts
Discussion Starter #14
Any more ideas gents? Turned it all off and on, restored old settings, deleted history, tried changing text sizes, reduced/increased screen size etc etc
 

Attachments

·
Registered
Joined
·
11,810 Posts
My PC did something like that a few weeks ago. I think i posted a thread on here about it. Anyway, it just cleared itself after a while (a few hours). Not enormously helpful i know, but that's what happened.
 

·
Registered
Joined
·
773 Posts
Hi Rob,
On the right hand side of the main Forum index page click on the chevrons this will hide the adds etc. Now scroll down the screen and the shout box should be at the bottom of the page under the main index.
 
  • Like
Reactions: Rob F

·
Registered
Joined
·
2,581 Posts
Alternatively, to leave the ads where they are, click the 'Compatability View' button on your web browser. It's on the left of the 'refresh' button (two arrows) at the top of your browser, on the right of the Website address bar. Clicking this you'll see it come and go. Leave it in whichever setting your happiest with and if you ever notice any websites displaying strangely, if you click it the chances are the layout problem will sort itself out.

compatibility.jpg

Mine displays like yours when I'm IN compatability mode, but displays normally when I'm out of it (standard). It probably switched itself between the two somehow, which is why you all of a sudden had a problem ;-)
 

Attachments

1 - 20 of 32 Posts
Top