The Lure Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
932 Posts
Discussion Starter · #1 ·
I have a Shimano Rarenium 3000 and yesterday morning and today whilst fishing something strange happened which I can't figure out to why or how I ended up fixing it.

Cast, pull on braid and start the retrieve. Half way back the retrieve does not feel smooth. It feels like when you accidentally get a loop around the tip of the rod or have caught some weed.

Check the tip to see if the line has looped around, nope every thing fine. Check the line hasn't gone round the reel or handle. Nope, everything is how it should be. Pull on the braid in case there's a line fault/snag, nope not that either. Set the clutch to about 5+ different loose/tight settings. Nope not that either.

I look down at the reel and the spool is turning around a bit instead of going up and down. I opened the bail arm let a few yards out, closed the bail arm, pulled on the line, started to retrieve and it was fine again.

Yours,

Confused of Blanksville.
 

·
Registered
Joined
·
932 Posts
Discussion Starter · #3 ·
Nope, Checked that too Alex. Bizarre isn't it, mate? Why is the spool going round and the retrieve feel like the line has wrapped itself around the tip?

I'll probably have to give Felindre a shout and send it back I guess.
 

·
Registered
Joined
·
3,239 Posts
was it raining at the time? or had the reel received a wetting from spray just before? I've noticed some of my reels "tighten up" a little if they've been out in the rain for a while, or received a dunking. After a while they smooth out again. I think water is gets in somewhere and causes a slight promlem until it leaks out again or dries. Doesn't explain why the spool should rotate though, that suggests the drag has been exceeded and must be a tightness in the line somewhere.

an other possibility is that sometimes the line wraps around the bail arm and opening and closing the bail arm may have freed it.
 

·
Registered
Joined
·
932 Posts
Discussion Starter · #5 ·
Cheers Adrian. Nope both have been glorious mornings apart from the lack of fish.

I checked the bail arm too. Every simple thing it could have been I checked and re-checked. Which is why it's vexing me a bit.
 

·
Registered
Joined
·
6,673 Posts
Is your bail roller still free moving? Mine has seized after a dunking. Funnily enough I noticed my mates spool doing the spinning thing when retrieving the other day. I'm fishing with him tmo so I'll have a good look at it
 

·
Registered
Joined
·
932 Posts
Discussion Starter · #11 · (Edited)
Cheers Mark, nice one mate. Be good to see if you can see what the problem with his is. Thanks.

The drag slipping, ****? Ok, I'm going to check the drag now and see if anythings up. I do have my drag set quite loose. Thanks mate.
 

·
Registered
Joined
·
3,239 Posts
just another thought, are you sure it's the spool that's turning and not the braid rotating round the spool? i had that happen to me once, went on holiday to south of france, left the reel on the parcel shelf of the car in the full sun for nearly 2 weeks, 1st time I used it I was winding but the lure wasn't getting any nearer. drag was tight, couldn't understand it. then i looked down and saw that the spool was stationary but the whole spool of braid was turning round on the spool at the same rate of the rotor arm. the sun had dried the braid so much (braid does shrink a little when wet) that it was loose on the spool. Stripped the braid of and reloaded it under tension and all was OK again.
 

·
Registered
Joined
·
932 Posts
Discussion Starter · #13 ·
Nope, I checked that too Adrian. I checked and re-checked everything which is why it's getting on my nerves. I'm going to try and sneak out later and I'll see if it happens again.
 

·
Registered
Joined
·
35 Posts
Surely the problem can only be with the line roller - Line trapped down one side of the roller or tightness in the roller bearing.
 

·
Registered
Joined
·
364 Posts
i've sort of had this with my exage 3000 rear drag after continual dunkings after getting excited after finall y catching fish.

you can reel in for weeks ad then now and again it sort of goes tight through the reel in as if the bearings getting stiff. then suddenly it goes back to normal. i sort of thought it might have something to do with salt water in the rear drag workings. it clicks now and again whilst it does this and the drag stiffens right up.

good wash down and liberal coating of wd 40 and it's ok for a while. as good as new and then now and again wierd again.

I can cope with it and will prob get a new reel with front drag and look after it a bit better...
 

·
Registered
Joined
·
1,151 Posts
...........good wash down and liberal coating of wd 40 and it's ok for a while. as good as new and then now and again wierd again............
Don't want to worry you but I have heard that WD40 is NOT good for lubricating reels!

Not sure what it does or doesn't do but it is best not to use or so I have been told.

David
 

·
Registered
Joined
·
3,239 Posts
As far as I know WD40 breaks down grease which is why I assume its not so good for lubricating reels.
yes it does, it thins any oil or grease that it comes into contact with.

It's Ok to use to wipe down a reel (on a rag) to keep the corrosion at bay but I wouldnt spray it onto or into a reel.
 

·
Registered
Joined
·
158 Posts
Not sure about the spool turning but sounds to me like you got salt crystals in you reel they drop down get stuck in barins for about 10 turns thens everythings normal again.
id give it a good wash out with hot water then let it dry out and re-oil it again
 
1 - 20 of 21 Posts
Top